Questions & Answers

Civic 2016 - Can no longer remote start after firmware flash

0 votes
I had this remote start working fine but after a while realized that I could not remote shut off the car. In an attempt to problem solve I reflashed the evo one. After doing this I can no longer restart my car

This is what I did before and all was working except the ability to stop the car: https://fortin.ca/en/qa/81085/civic-2016-key-start-3x-oem-remote-start-not-working-evo-one

What I did.

1 Reflashed with the EXACT same working firmware. that's 73.27 and 1.21

2. I then tried to remote start and it did not work. It is not in valet mode which I believe is the red light.

3. Tried doing the full setup thing again (turn key half way, press button etc etc) and lights flashed and did what they were supposed to. Then I connected it to the computer and the dycryptor tab is not there so there is no way to continue.

4. When I flashed it and tried again it said I had reached the max amount of flashes. So I am stuck. Not only did I not solve the remote shutdown problem but now I cannot start the car remotely

5. Lastly, When I do try to remote start the blue light comes on and off with each button press (lock unlock). not sure if that means anything and can't remember if it was doing that before.

---

Any thoughts on what to do. I am completely stumped. And not being able to flash anymore means I can't try any other firmwares.
Service Number : 002B07184790
asked 3 weeks ago in Honda by Dominic Jalsevac (190 points)

1 Answer

0 votes
Ya looks like the module has gotten pretty messed up.

 

Give us a call at 1-877-336-7797.

 

We can have the flash limit reset and walk you through resetting and getting the module working properly again.
answered 3 weeks ago by Derek (111,730 points)
...